インストール可能なサーバー

CASTPRO5は、基本的に、Wordpressの最新バージョンがインストールできるサーバーであれば、動作します。

推奨環境


・Wordpress  最新バージョン
・PHP5.6~7で動作確認済

※サーバー会社にょっては、コントロールパネルで「WAF設定」がONになっている場合は、OFFにしてください。