インストール可能なサーバー

2016/10/25

CASTPRO5は、基本的に、Wordpressの最新バージョンがインストールできるサーバーであれば、動作します。

 

【必要最低推奨環境】

・Wordpress4.5以上が、動作すること
・PHP5.6以上
CASTPRO5は、マルチサイトには対応していません。
マルチサイト対応の場合は、別途、CASTPRO5ポータルEDITIONへのカスタマイズ(有償)が必要となのりますので、ポータルサイトやグループサイトで導入されたイユーザー様は、ご相談ください。